plt.show()报警告: MatplotlibDeprecationWarning

讨论 1717号炼丹师
Lv1 居士
发布在 Matplotlib   626   0
讨论 1717号炼丹师   626   0

MatplotlibDeprecationWarning: Support for FigureCanvases without a required_interactive_framework attribute was deprecated in Matplotlib 3.6 and will be removed two minor releases later. plt.show()

MatplotlibDeprecationWarning: Support for FigureCanvases without a required_interactive_framework attribute was deprecated in Matplotlib 3.6 and will be removed two minor releases later. plt.fill_between(y1, x1, x3, color='blue')

查询原因后发现是3.2.0弃用了,想问一下有没有替代方法实现同样的效果。

版权声明:作者保留权利,不代表意本站立场。如需转载请联系本站以及作者。

参与讨论

回复《 plt.show()报警告: MatplotlibDeprecationWarning

EditorJs 编辑器

沙发,很寂寞~
反馈
to-top--btn